<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Tesla will start selling cars in Israel in January - The Media Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://themediatimes.com/xmlrpc.php" />
    <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Tesla will start selling cars in Israel in January';
</script>

<!-- This site is optimized with the Yoast SEO plugin v12.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://cleantechnica.com/2019/12/31/tesla-will-begin-selling-cars-in-israel-in-january/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tesla will start selling cars in Israel in January - The Media Times" />
<meta property="og:description" content="advertisement Cars published on 31 December 2019 from Steve Hanley 31 December 2019 Steve Hanley advertisement According to the Jerusalem Post, Tesla will start selling its cars in Israel in January 2020. As elsewhere, the company will offer its vehicles online to customers and in Tesla stores, where people can come to learn more about &hellip;" />
<meta property="og:url" content="https://cleantechnica.com/2019/12/31/tesla-will-begin-selling-cars-in-israel-in-january/" />
<meta property="og:site_name" content="The Media Times" />
<meta property="article:tag" content="cars" />
<meta property="article:tag" content="Israel" />
<meta property="article:tag" content="January" />
<meta property="article:tag" content="selling" />
<meta property="article:tag" content="start" />
<meta property="article:tag" content="Tesla" />
<meta property="article:section" content="LATEST NEWS" />
<meta property="article:published_time" content="2019-12-31T14:30:28+00:00" />
<meta property="og:image" content="https://themediatimes.com/wp-content/uploads/2019/12/Tesla-will-start-selling-cars-in-Israel-in-January.jpg" />
<meta property="og:image:secure_url" content="https://themediatimes.com/wp-content/uploads/2019/12/Tesla-will-start-selling-cars-in-Israel-in-January.jpg" />
<meta property="og:image:width" content="570" />
<meta property="og:image:height" content="428" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="advertisement Cars published on 31 December 2019 from Steve Hanley 31 December 2019 Steve Hanley advertisement According to the Jerusalem Post, Tesla will start selling its cars in Israel in January 2020. As elsewhere, the company will offer its vehicles online to customers and in Tesla stores, where people can come to learn more about [&hellip;]" />
<meta name="twitter:title" content="Tesla will start selling cars in Israel in January - The Media Times" />
<meta name="twitter:image" content="https://themediatimes.com/wp-content/uploads/2019/12/Tesla-will-start-selling-cars-in-Israel-in-January.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://themediatimes.com/#website","url":"https://themediatimes.com/","name":"The Media Times","description":"Just another WordPress site","potentialAction":{"@type":"SearchAction","target":"https://themediatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://themediatimes.com/tesla-will-start-selling-cars-in-israel-in-january/#primaryimage","url":"https://themediatimes.com/wp-content/uploads/2019/12/Tesla-will-start-selling-cars-in-Israel-in-January.jpg","width":570,"height":428,"caption":"Tesla will start selling cars in Israel in January\n\n"},{"@type":"WebPage","@id":"https://themediatimes.com/tesla-will-start-selling-cars-in-israel-in-january/#webpage","url":"https://themediatimes.com/tesla-will-start-selling-cars-in-israel-in-january/","inLanguage":"en-US","name":"Tesla will start selling cars in Israel in January - The Media Times","isPartOf":{"@id":"https://themediatimes.com/#website"},"primaryImageOfPage":{"@id":"https://themediatimes.com/tesla-will-start-selling-cars-in-israel-in-january/#primaryimage"},"datePublished":"2019-12-31T14:30:28+00:00","dateModified":"2019-12-31T14:30:28+00:00","author":{"@id":"https://themediatimes.com/#/schema/person/2c437a7e5d4afbf781128464e0e2a905"}},{"@type":["Person"],"@id":"https://themediatimes.com/#/schema/person/2c437a7e5d4afbf781128464e0e2a905","name":"Geraldine Revell","image":{"@type":"ImageObject","@id":"https://themediatimes.com/#authorlogo","url":"https://secure.gravatar.com/avatar/f01295eb725db92c6dfe246d80b82f21?s=96&d=mm&r=g","caption":"Geraldine Revell"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Media Times &raquo; Feed" href="https://themediatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Times &raquo; Comments Feed" href="https://themediatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Times &raquo; Tesla will start selling cars in Israel in January Comments Feed" href="https://themediatimes.com/tesla-will-start-selling-cars-in-israel-in-january/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themediatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://themediatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://themediatimes.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://themediatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://themediatimes.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://themediatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://themediatimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://themediatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/sport/demo_style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://themediatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://themediatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://themediatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themediatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themediatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://themediatimes.com/?p=16869' />
<link rel="alternate" type="application/json+oembed" href="https://themediatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemediatimes.com%2Ftesla-will-start-selling-cars-in-israel-in-january%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themediatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemediatimes.com%2Ftesla-will-start-selling-cars-in-israel-in-january%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"a468298609","wpRestUrl":"https:\/\/themediatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/themediatimes.com\/wp-admin\/","wpRestNonce":"a468298609","wpRestUrl":"https:\/\/themediatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://themediatimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87044d21-f88e-4a68-90b6-68e5aa5dd595';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://themediatimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://themediatimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://themediatimes.com/category/latest-news/",
                    "name": "LATEST NEWS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://themediatimes.com/tesla-will-start-selling-cars-in-israel-in-january/",
                    "name": "Tesla will start selling cars in Israel in January"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #2e7d32;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #2e7d32;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2e7d32;
                }
                .tdm-btn-style1 {
					background-color: #2e7d32;
				}
				.tdm-btn-style2:before {
				    border-color: #2e7d32;
				}
				.tdm-btn-style2 {
				    color: #2e7d32;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2e7d32;
                    -moz-box-shadow: 0 2px 16px #2e7d32;
                    box-shadow: 0 2px 16px #2e7d32;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2e7d32;
                    -moz-box-shadow: 0 4px 26px #2e7d32;
                    box-shadow: 0 4px 26px #2e7d32;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-ocssl='1' class="post-template-default single single-post postid-16869 single-format-standard td-standard-pack tesla-will-start-selling-cars-in-israel-in-january global-block-template-1 td-sport-stack single_template_8 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-162"><a href="https://themediatimes.com/">Home</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="https://themediatimes.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://themediatimes.com/category/featured/">Featured</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156"><a href="https://themediatimes.com/category/gaming/">GAMING<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="https://themediatimes.com/category/ios-gaming/">IOS GAMING</a></li>
</ul>
</li>
<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-158"><a href="https://themediatimes.com/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="https://themediatimes.com/category/politics/">Politics</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://themediatimes.com/category/sports/">sports</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-161"><a href="https://themediatimes.com/category/tech/">Tech</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="https://themediatimes.com/category/business/">BUSINESS</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://themediatimes.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://themediatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, December 31, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-163"><a href="https://themediatimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://themediatimes.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://themediatimes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
            </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-162"><a href="https://themediatimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154"><a href="https://themediatimes.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155"><a href="https://themediatimes.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-156"><a href="https://themediatimes.com/category/gaming/">GAMING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157"><a href="https://themediatimes.com/category/ios-gaming/">IOS GAMING</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-158"><a href="https://themediatimes.com/category/latest-news/">LATEST NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159"><a href="https://themediatimes.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://themediatimes.com/category/sports/">sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-161"><a href="https://themediatimes.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-565"><a href="https://themediatimes.com/category/business/">BUSINESS</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_600 td_block_template_1 ">

<style>
/* custom css */
.tdi_1_600.td-a-rec-img{
				    text-align: left;
				}.tdi_1_600.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5087015714563070" data-ad-slot="5435213170"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5087015714563070" data-ad-slot="5435213170"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5087015714563070" data-ad-slot="5435213170"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5087015714563070" data-ad-slot="5435213170"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<article id="post-16869" class="td-post-template-8 post-16869 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-tech tag-cars tag-israel tag-january tag-selling tag-start tag-tesla" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://themediatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in LATEST NEWS" class="entry-crumb" href="https://themediatimes.com/category/latest-news/">LATEST NEWS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tesla will start selling cars in Israel in January</span></div></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="https://themediatimes.com/category/latest-news/">LATEST NEWS</a></li><li class="entry-category"><a  href="https://themediatimes.com/category/tech/">Tech</a></li></ul>                <h1 class="entry-title">Tesla will start selling cars in Israel in January</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://themediatimes.com/author/geraldinerevell/">Geraldine Revell</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T14:30:28+00:00" >December 31, 2019</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16869">10</span></div>                    <div class="td-post-comments"><a href="https://themediatimes.com/tesla-will-start-selling-cars-in-israel-in-january/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthemediatimes.com%2Ftesla-will-start-selling-cars-in-israel-in-january%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tesla+will+start+selling+cars+in+Israel+in+January&url=https%3A%2F%2Fthemediatimes.com%2Ftesla-will-start-selling-cars-in-israel-in-january%2F&via=The+Media+Times">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://themediatimes.com/tesla-will-start-selling-cars-in-israel-in-january/&amp;media=https://themediatimes.com/wp-content/uploads/2019/12/Tesla-will-start-selling-cars-in-Israel-in-January.jpg&description=Tesla+will+start+selling+cars+in+Israel+in+January">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Tesla+will+start+selling+cars+in+Israel+in+January %0A%0A https://themediatimes.com/tesla-will-start-selling-cars-in-israel-in-january/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

    <div class="td-post-content">
        <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
advertisement
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- post 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5087015714563070"
     data-ad-slot="6744425418"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>        Cars        </p>
<p class="omc-date-time-inner omc-format-standard">
                <b>published on</b> 31 December 2019<br />
from Steve Hanley</p>
<p>31 December 2019 <strong>Steve Hanley</strong> </p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
advertisement
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- post 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5087015714563070"
     data-ad-slot="4991031059"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

</p>
<p>According to the Jerusalem Post, Tesla will start selling its cars in Israel in January 2020. As elsewhere, the company will offer its vehicles online to customers and in Tesla stores, where people can come to learn more about the company&#8217;s car representatives on the site. Prices in Israel have not yet been announced.</p>
<p>The first store is said to open in January in the popular Ramat Aviv Mall in Tel Aviv. That makes Tesla the first foreign car manufacturer to sell directly to the public in Israel instead of using the services of a designated importer.</p>
</p>
<p>In November Tesla registered Tesla Motors Israel Ltd. as a wholly owned subsidiary of the Israeli government, according to the daily business news website Globes. In December it published an opening for a person in charge of the Israeli operation. That person will be based in Tel Aviv and responsible for &#8220;directing the service, sales and delivery strategy and activities in Israel,&#8221; Tesla said.</p>
<p>Additional responsibilities are hiring a local workforce, maintaining contacts with the government where necessary, engaging suppliers to assist in setting up the market, developing the local market and participating in the &#8220;strategic design of our footprint for the charging infrastructure in the market to enable sales and engage customers. &#8220;</p>
<p>Currently, a list of locations in the United States is used on the Tesla website to a Supercharger in Tel Aviv. There are, however, different locations in nearby Jordan. Expect Tesla to become proactive as soon as possible in starting up a Supercharger network in Israel.</p>
<p>In fact, we know Elons Musk&#8217;s preference to be up-to-date with his game anytime and anywhere, probably there are crews installing the first Tesla Supercharger locations while we speak. Given that Israel is blessed with abundant sunshine, it would be no surprise if some or all of them were supplied with electricity from solar panels. </p>
<p>Follow CleanTechnica on Google News.<br />It will make you happy and help you live the rest of your life in peace.</p>
</p>
<p></p>
<p class="omc-single-tags"><b>Tags:</b> Israel, Middle East, Tesla, Tesla Israel, Tesla Middle East, Tesla superchargers</p>
<p><br class="clear"/></p>
<h4>About the author</h4>
<p>Steve Hanley Steve writes about the interface between technology and sustainability from his homes in Florida and Connecticut or anywhere else where the Singularity can lead him. You can follow him on Twitter, but not on social media platforms of malicious overlords such as Facebook.</p>
<p><br class="clear"/></p>
<p><br class="clear"/></p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
advertisement
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5087015714563070"
     data-ad-slot="5435213170"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://themediatimes.com/tag/cars/">cars</a></li><li><a href="https://themediatimes.com/tag/israel/">Israel</a></li><li><a href="https://themediatimes.com/tag/january/">January</a></li><li><a href="https://themediatimes.com/tag/selling/">selling</a></li><li><a href="https://themediatimes.com/tag/start/">start</a></li><li><a href="https://themediatimes.com/tag/tesla/">Tesla</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://themediatimes.com/tesla-will-start-selling-cars-in-israel-in-january/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthemediatimes.com%2Ftesla-will-start-selling-cars-in-israel-in-january%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tesla+will+start+selling+cars+in+Israel+in+January&url=https%3A%2F%2Fthemediatimes.com%2Ftesla-will-start-selling-cars-in-israel-in-january%2F&via=The+Media+Times">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://themediatimes.com/tesla-will-start-selling-cars-in-israel-in-january/&amp;media=https://themediatimes.com/wp-content/uploads/2019/12/Tesla-will-start-selling-cars-in-Israel-in-January.jpg&description=Tesla+will+start+selling+cars+in+Israel+in+January">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Tesla+will+start+selling+cars+in+Israel+in+January %0A%0A https://themediatimes.com/tesla-will-start-selling-cars-in-israel-in-january/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://themediatimes.com/new-year-resolutions-make-em-break-them/">New Year Resolutions: Make ‘Em? Break them?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://themediatimes.com/i-should-publish-some-of-his-dishonest-interviews/">&#8220;I should publish some of his dishonest interviews&#8221;</a></div></div></div>        <div class="author-box-wrap"><a href="https://themediatimes.com/author/geraldinerevell/"><img src="https://secure.gravatar.com/avatar/f01295eb725db92c6dfe246d80b82f21?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://themediatimes.com/author/geraldinerevell/">Geraldine Revell</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Geraldine Revell"></span><meta itemprop="datePublished" content="2019-12-31T14:30:28+00:00"><meta itemprop="dateModified" content="2019-12-31T14:30:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://themediatimes.com/tesla-will-start-selling-cars-in-israel-in-january/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://themediatimes.com/tesla-will-start-selling-cars-in-israel-in-january/"></span><meta itemprop="name" content="The Media Times"></span><meta itemprop="headline " content="Tesla will start selling cars in Israel in January"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://themediatimes.com/wp-content/uploads/2019/12/Tesla-will-start-selling-cars-in-Israel-in-January.jpg"><meta itemprop="width" content="570"><meta itemprop="height" content="428"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_56b td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_56b" ><script>var block_tdi_3_56b = new tdBlock();
block_tdi_3_56b.id = "tdi_3_56b";
block_tdi_3_56b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_56b","td_column_number":3,"live_filter_cur_post_id":16869,"live_filter_cur_post_author":"7","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_56b","tdc_css_class_style":"tdi_3_56b_rand_style"}';
block_tdi_3_56b.td_column_number = "3";
block_tdi_3_56b.block_type = "td_block_related_posts";
block_tdi_3_56b.post_count = "3";
block_tdi_3_56b.found_posts = "5454";
block_tdi_3_56b.header_color = "";
block_tdi_3_56b.ajax_pagination_infinite_stop = "";
block_tdi_3_56b.max_num_pages = "1818";
tdBlocksArray.push(block_tdi_3_56b);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_8ee" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_56b" href="#">RELATED ARTICLES</a><a id="tdi_5_4ee" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_56b" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_56b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://themediatimes.com/15-off-airpods-pro-30-off-airpods-2-ring-doorbell-deals-50-off-fryer-14-echo-dot-for-cars-more-bgr/" rel="bookmark" class="td-image-wrap" title="$ 15 off AirPods Pro, $ 30 off AirPods 2, Ring Doorbell deals, 50% off fryer, $ 14 Echo Dot for cars, more &#8211; BGR"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Crazy Ring doorbell sale, 99 ¢ Echo Dot, Sony noise canceling earbuds, Samsung microSD sale, more - BGR

" title="$ 15 off AirPods Pro, $ 30 off AirPods 2, Ring Doorbell deals, 50% off fryer, $ 14 Echo Dot for cars, more &#8211; BGR" data-type="image_tag" data-img-url="https://themediatimes.com/wp-content/uploads/2019/12/Crazy-Ring-doorbell-sale-99-¢-Echo-Dot-Sony-noise-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://themediatimes.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://themediatimes.com/15-off-airpods-pro-30-off-airpods-2-ring-doorbell-deals-50-off-fryer-14-echo-dot-for-cars-more-bgr/" rel="bookmark" title="$ 15 off AirPods Pro, $ 30 off AirPods 2, Ring Doorbell deals, 50% off fryer, $ 14 Echo Dot for cars, more &#8211; BGR">$ 15 off AirPods Pro, $ 30 off AirPods 2, Ring Doorbell deals, 50% off fryer, $ 14 Echo Dot for cars, more &#8211;...</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://themediatimes.com/the-toronto-shooting-leaves-two-in-serious-condition/" rel="bookmark" class="td-image-wrap" title="The Toronto shooting leaves two in serious condition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Toronto shooting leaves two in serious condition" title="The Toronto shooting leaves two in serious condition" data-type="image_tag" data-img-url="https://themediatimes.com/wp-content/uploads/2019/12/The-Toronto-shooting-leaves-two-in-serious-condition-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://themediatimes.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://themediatimes.com/the-toronto-shooting-leaves-two-in-serious-condition/" rel="bookmark" title="The Toronto shooting leaves two in serious condition">The Toronto shooting leaves two in serious condition</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://themediatimes.com/lit-like-a-torch-romanian-cancer-patient-dies-after-being-set-on-fire-during-surgery/" rel="bookmark" class="td-image-wrap" title="&#8216;Lit like a torch&#8217;: Romanian cancer patient dies after being set on fire during surgery"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="&#039;Lit like a torch&#039;: Romanian cancer patient dies after being set on fire during surgery

" title="&#8216;Lit like a torch&#8217;: Romanian cancer patient dies after being set on fire during surgery" data-type="image_tag" data-img-url="https://themediatimes.com/wp-content/uploads/2019/12/Lit-like-a-torch-Romanian-cancer-patient-dies-after-being-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://themediatimes.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://themediatimes.com/lit-like-a-torch-romanian-cancer-patient-dies-after-being-set-on-fire-during-surgery/" rel="bookmark" title="&#8216;Lit like a torch&#8217;: Romanian cancer patient dies after being set on fire during surgery">&#8216;Lit like a torch&#8217;: Romanian cancer patient dies after being set on fire during surgery</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_56b" data-td_block_id="tdi_3_56b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_56b" data-td_block_id="tdi_3_56b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tesla-will-start-selling-cars-in-israel-in-january/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://themediatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16869' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>advertisement<br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- responsive --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5087015714563070"
     data-ad-slot="5435213170"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><div class="td_block_wrap td_block_15 td_block_widget tdi_6_eea td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_6_eea" ><script>var block_tdi_6_eea = new tdBlock();
block_tdi_6_eea.id = "tdi_6_eea";
block_tdi_6_eea.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget tdi_6_eea","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_eea","tdc_css_class_style":"tdi_6_eea_rand_style"}';
block_tdi_6_eea.td_column_number = "1";
block_tdi_6_eea.block_type = "td_block_15";
block_tdi_6_eea.post_count = "4";
block_tdi_6_eea.found_posts = "5455";
block_tdi_6_eea.header_color = "";
block_tdi_6_eea.ajax_pagination_infinite_stop = "";
block_tdi_6_eea.max_num_pages = "1364";
tdBlocksArray.push(block_tdi_6_eea);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=tdi_6_eea class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://themediatimes.com/fau-football-former-kentucky-security-guard-sebastien-dolcine-promises-owls-that-he-will-become-the-second-highest-prospect-in-program-history-sports-the-palm-beach-post-2/" rel="bookmark" class="td-image-wrap" title="FAU Football: Former Kentucky security guard Sebastien Dolcine promises Owls that he will become the second highest prospect in program history &#8211; Sports &#8211; The Palm Beach Post"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="FAU Football: Former Kentucky security guard Sebastien Dolcine promises Owls that he will become the second highest prospect in program history - Sports - The Palm Beach Post

" title="FAU Football: Former Kentucky security guard Sebastien Dolcine promises Owls that he will become the second highest prospect in program history &#8211; Sports &#8211; The Palm Beach Post" data-type="image_tag" data-img-url="https://themediatimes.com/wp-content/uploads/2019/12/FAU-Football-Former-Kentucky-security-guard-Sebastien-Dolcine-promises-Owls-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://themediatimes.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://themediatimes.com/fau-football-former-kentucky-security-guard-sebastien-dolcine-promises-owls-that-he-will-become-the-second-highest-prospect-in-program-history-sports-the-palm-beach-post-2/" rel="bookmark" title="FAU Football: Former Kentucky security guard Sebastien Dolcine promises Owls that he will become the second highest prospect in program history &#8211; Sports &#8211; The Palm Beach Post">FAU Football: Former Kentucky security guard Sebastien Dolcine promises Owls that...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://themediatimes.com/man-indicted-after-filming-in-waterford/" rel="bookmark" class="td-image-wrap" title="Man indicted after filming in Waterford"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Det Garda Michelle Burns gave evidence of arrest, charge and caution and told the court that Mr Ryan made no reply to the single charge when it was put to him after caution. " title="Man indicted after filming in Waterford" data-type="image_tag" data-img-url="https://themediatimes.com/wp-content/uploads/2019/12/1577461214_Man-indicted-after-filming-in-Waterford-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://themediatimes.com/category/business/" class="td-post-category">BUSINESS</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://themediatimes.com/man-indicted-after-filming-in-waterford/" rel="bookmark" title="Man indicted after filming in Waterford">Man indicted after filming in Waterford</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://themediatimes.com/what-i-learned-from-getting-a-timid-political-tattoo/" rel="bookmark" class="td-image-wrap" title="What I learned from getting a timid political tattoo"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="What I learned from getting a timid political tattoo

" title="What I learned from getting a timid political tattoo" data-type="image_tag" data-img-url="https://themediatimes.com/wp-content/uploads/2019/12/What-I-learned-from-getting-a-timid-political-tattoo-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://themediatimes.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://themediatimes.com/what-i-learned-from-getting-a-timid-political-tattoo/" rel="bookmark" title="What I learned from getting a timid political tattoo">What I learned from getting a timid political tattoo</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://themediatimes.com/epl-sadio-mane-wins-best-player-award/" rel="bookmark" class="td-image-wrap" title="EPL. Sadio Mane wins Best Player award"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="sadio mane" title="EPL. Sadio Mane wins Best Player award" data-type="image_tag" data-img-url="https://themediatimes.com/wp-content/uploads/2019/12/PSG-are-planning-a-big-transfer-for-Sadio-Mane-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://themediatimes.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://themediatimes.com/epl-sadio-mane-wins-best-player-award/" rel="bookmark" title="EPL. Sadio Mane wins Best Player award">EPL. Sadio Mane wins Best Player award</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_eea" data-td_block_id="tdi_6_eea"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_eea" data-td_block_id="tdi_6_eea"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-163"><a href="https://themediatimes.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Newspaper WordPress Theme by TagDiv                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e0b6e347a208
    -->

    <script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/themediatimes.com\/wp-admin\/admin-ajax.php","nonce":"c74f74b28a","ip":"107.23.218.4","clickLimit":"3","clickCounterCookieExp":"48","banDuration":"2","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-154427036-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://themediatimes.com/wp-content/uploads/2019/12/Tesla-will-start-selling-cars-in-Israel-in-January.jpg\' >' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
</script>


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/


Served from: themediatimes.com @ 2019-12-31 15:50:12 by W3 Total Cache
-->