<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
    <title>MP calls for immediate halt to smart highways - The Media Times</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://themediatimes.com/xmlrpc.php" />
    <script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='MP calls for immediate halt to smart highways';
</script>

<!-- This site is optimized with the Yoast SEO plugin v12.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.derbytelegraph.co.uk/news/local-news/mp-calls-smart-motorways-stopped-3773271" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MP calls for immediate halt to smart highways - The Media Times" />
<meta property="og:description" content="advertisement An MP asked for an immediate halt to the deployment of smart highways across the country and urged that the hard shoulder be restored before further tragedies occur. Rotherham&#8217;s MP Sarah Champion called all-lane highways (LRAs) a &#8220;poorly designed scheme&#8221; and said that improvements to road capacity are to the detriment of motorists. advertisement &hellip;" />
<meta property="og:url" content="https://www.derbytelegraph.co.uk/news/local-news/mp-calls-smart-motorways-stopped-3773271" />
<meta property="og:site_name" content="The Media Times" />
<meta property="article:tag" content="calls" />
<meta property="article:tag" content="halt" />
<meta property="article:tag" content="Highways" />
<meta property="article:tag" content="M1" />
<meta property="article:tag" content="smart" />
<meta property="article:tag" content="Traffic and travel" />
<meta property="article:tag" content="Transport" />
<meta property="article:section" content="LATEST NEWS" />
<meta property="article:published_time" content="2020-01-25T17:42:49+00:00" />
<meta property="article:modified_time" content="2020-01-25T17:42:52+00:00" />
<meta property="og:updated_time" content="2020-01-25T17:42:52+00:00" />
<meta property="og:image" content="https://themediatimes.com/wp-content/uploads/2020/01/1579974170_MP-calls-for-immediate-halt-to-smart-highways.jpg" />
<meta property="og:image:secure_url" content="https://themediatimes.com/wp-content/uploads/2020/01/1579974170_MP-calls-for-immediate-halt-to-smart-highways.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="advertisement An MP asked for an immediate halt to the deployment of smart highways across the country and urged that the hard shoulder be restored before further tragedies occur. Rotherham&#8217;s MP Sarah Champion called all-lane highways (LRAs) a &#8220;poorly designed scheme&#8221; and said that improvements to road capacity are to the detriment of motorists. advertisement [&hellip;]" />
<meta name="twitter:title" content="MP calls for immediate halt to smart highways - The Media Times" />
<meta name="twitter:image" content="https://themediatimes.com/wp-content/uploads/2020/01/1579974170_MP-calls-for-immediate-halt-to-smart-highways.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://themediatimes.com/#website","url":"https://themediatimes.com/","name":"The Media Times","description":"Just another WordPress site","potentialAction":{"@type":"SearchAction","target":"https://themediatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/#primaryimage","url":"https://themediatimes.com/wp-content/uploads/2020/01/1579974170_MP-calls-for-immediate-halt-to-smart-highways.jpg","width":1200,"height":630,"caption":"MP calls for immediate halt to smart highways\n\n"},{"@type":"WebPage","@id":"https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/#webpage","url":"https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/","inLanguage":"en-US","name":"MP calls for immediate halt to smart highways - The Media Times","isPartOf":{"@id":"https://themediatimes.com/#website"},"primaryImageOfPage":{"@id":"https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/#primaryimage"},"datePublished":"2020-01-25T17:42:49+00:00","dateModified":"2020-01-25T17:42:52+00:00","author":{"@id":"https://themediatimes.com/#/schema/person/c62c843a507388ed6145869131379357"}},{"@type":["Person"],"@id":"https://themediatimes.com/#/schema/person/c62c843a507388ed6145869131379357","name":"Sheldon Chavez","image":{"@type":"ImageObject","@id":"https://themediatimes.com/#authorlogo","url":"https://secure.gravatar.com/avatar/b889e59af9e79d61acff7f115c4fd6a2?s=96&d=mm&r=g","caption":"Sheldon Chavez"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Media Times &raquo; Feed" href="https://themediatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Times &raquo; Comments Feed" href="https://themediatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Media Times &raquo; MP calls for immediate halt to smart highways Comments Feed" href="https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/themediatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://themediatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://themediatimes.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://themediatimes.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://themediatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://themediatimes.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://themediatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://themediatimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://themediatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/sport/demo_style.css?ver=10.1' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://themediatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' />
<script type='text/javascript' src='https://themediatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.2.5'></script>
<link rel='https://api.w.org/' href='https://themediatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://themediatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://themediatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://themediatimes.com/?p=55320' />
<link rel="alternate" type="application/json+oembed" href="https://themediatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemediatimes.com%2Fmp-calls-for-immediate-halt-to-smart-highways%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://themediatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthemediatimes.com%2Fmp-calls-for-immediate-halt-to-smart-highways%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"aca4045a63","wpRestUrl":"https:\/\/themediatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/themediatimes.com\/wp-admin\/","wpRestNonce":"aca4045a63","wpRestUrl":"https:\/\/themediatimes.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://themediatimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '87044d21-f88e-4a68-90b6-68e5aa5dd595';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://themediatimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://themediatimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://themediatimes.com/category/latest-news/",
                    "name": "LATEST NEWS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/",
                    "name": "MP calls for immediate halt to smart highways"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #2e7d32;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #2e7d32;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2e7d32;
                }
                .tdm-btn-style1 {
					background-color: #2e7d32;
				}
				.tdm-btn-style2:before {
				    border-color: #2e7d32;
				}
				.tdm-btn-style2 {
				    color: #2e7d32;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2e7d32;
                    -moz-box-shadow: 0 2px 16px #2e7d32;
                    box-shadow: 0 2px 16px #2e7d32;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2e7d32;
                    -moz-box-shadow: 0 4px 26px #2e7d32;
                    box-shadow: 0 4px 26px #2e7d32;
				}
</style>

	<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 163112;
var ezdomain = 'themediatimes.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"","country":"US","days_since_last_visit":-1,"domain_id":163112,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":0,"page_ad_positions":"","page_view_count":0,"page_view_id":"5e315954-28f1-4710-6dcc-4643e5bee8bb","position_selection_id":0,"postal_code":"","pv_event_count":0,"response_time_orig":0,"serverid":"18.144.32.19:32073","state":"","t_epoch":1579989974,"template_id":120,"time_on_site_visit":0,"url":"https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/","user_id":0,"visit_uuid":"4be84639-924b-439b-6f46-8031df2e7f08","word_count":975,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=188-0&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_163112=" + new Date().getTime() + "|5e315954-28f1-4710-6dcc-4643e5bee8bb; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body class="post-template-default single single-post postid-55320 single-format-standard td-standard-pack mp-calls-for-immediate-halt-to-smart-highways global-block-template-1 td-sport-stack single_template_8 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-162"><a href="https://themediatimes.com/">Home</a></li>
<li id="menu-item-154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-154"><a href="https://themediatimes.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://themediatimes.com/category/featured/">Featured</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-156"><a href="https://themediatimes.com/category/gaming/">GAMING<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-157"><a href="https://themediatimes.com/category/ios-gaming/">IOS GAMING</a></li>
</ul>
</li>
<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-158"><a href="https://themediatimes.com/category/latest-news/">LATEST NEWS</a></li>
<li id="menu-item-159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-159"><a href="https://themediatimes.com/category/politics/">Politics</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-160"><a href="https://themediatimes.com/category/sports/">sports</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="https://themediatimes.com/category/tech/">Tech</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="https://themediatimes.com/category/business/">BUSINESS</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://themediatimes.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://themediatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, January 25, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-pages" class="top-header-menu"><li id="menu-item-163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-163"><a href="https://themediatimes.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32334" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32334"><a href="https://themediatimes.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-32335" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32335"><a href="https://themediatimes.com/dmca-policy/">Dmca Policy</a></li>
<li id="menu-item-32336" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32336"><a href="https://themediatimes.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-32337" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32337"><a href="https://themediatimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-32338" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32338"><a href="https://themediatimes.com/about-us/">About Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://themediatimes.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://themediatimes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
            </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-162"><a href="https://themediatimes.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-154"><a href="https://themediatimes.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155"><a href="https://themediatimes.com/category/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-156"><a href="https://themediatimes.com/category/gaming/">GAMING</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-157"><a href="https://themediatimes.com/category/ios-gaming/">IOS GAMING</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-158"><a href="https://themediatimes.com/category/latest-news/">LATEST NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-159"><a href="https://themediatimes.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-160"><a href="https://themediatimes.com/category/sports/">sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161"><a href="https://themediatimes.com/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-565"><a href="https://themediatimes.com/category/business/">BUSINESS</a></li>
</ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_3bc td_block_template_1 ">

<style>
/* custom css */
.tdi_1_3bc.td-a-rec-img{
				    text-align: left;
				}.tdi_1_3bc.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-5087015714563070" data-ad-slot="5435213170"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5087015714563070" data-ad-slot="5435213170"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5087015714563070" data-ad-slot="5435213170"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-5087015714563070" data-ad-slot="5435213170"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
<article id="post-55320" class="td-post-template-8 post-55320 post type-post status-publish format-standard has-post-thumbnail category-latest-news category-sports tag-calls tag-halt tag-highways tag-m1 tag-smart tag-traffic-and-travel tag-transport" itemscope itemtype="https://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://themediatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in LATEST NEWS" class="entry-crumb" href="https://themediatimes.com/category/latest-news/">LATEST NEWS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">MP calls for immediate halt to smart highways</span></div></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="https://themediatimes.com/category/latest-news/">LATEST NEWS</a></li><li class="entry-category"><a  href="https://themediatimes.com/category/sports/">sports</a></li></ul>                <h1 class="entry-title">MP calls for immediate halt to smart highways</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://themediatimes.com/author/sheldonchavez/">Sheldon Chavez</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-25T17:42:49+00:00" >January 25, 2020</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-55320">20</span></div>                    <div class="td-post-comments"><a href="https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthemediatimes.com%2Fmp-calls-for-immediate-halt-to-smart-highways%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=MP+calls+for+immediate+halt+to+smart+highways&url=https%3A%2F%2Fthemediatimes.com%2Fmp-calls-for-immediate-halt-to-smart-highways%2F&via=The+Media+Times">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/&amp;media=https://themediatimes.com/wp-content/uploads/2020/01/1579974170_MP-calls-for-immediate-halt-to-smart-highways.jpg&description=MP+calls+for+immediate+halt+to+smart+highways">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=MP+calls+for+immediate+halt+to+smart+highways %0A%0A https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

    <div class="td-post-content">
        <div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
advertisement
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- post 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5087015714563070"
     data-ad-slot="6744425418"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<p>An MP asked for an immediate halt to the deployment of smart highways across the country and urged that the hard shoulder be restored before further tragedies occur.</p>
<p>Rotherham&#8217;s MP Sarah Champion called all-lane highways (LRAs) a &#8220;poorly designed scheme&#8221; and said that improvements to road capacity are to the detriment of motorists.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
advertisement
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- post 2 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5087015714563070"
     data-ad-slot="4991031059"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>

<p>Speaking during a debate in Westminster, Champion said failure to have a hard shoulder had caused a wave of deaths on a 16-mile stretch on the M1 between South Yorkshire and the East Midlands .</p>
<p>And just hours after his comments, police were called to an accident on the M1 in Derbyshire involving a truck and a broken down car with no hard shoulder.</p>
<p>Fortunately, there were no injuries, but police urged motorists to call 999 if they break down on a live lane on a highway.</p>
<p>This car was involved in an accident on the M1 smart highway near Chesterfield.<br />
(Image: Derbyshire Road Police Unit)</p>
<p>In a tweet about the incident, the Derbyshire Roads police unit said, &#8220;Smart highways require smart drivers.&#8221;</p>
<p>They then added: &#8220;Peugeot breaks down, the driver immediately gets out of the car in a safe place. The truck tries to deviate, does not manage it completely. No injuries.</p>
<p>&#8220;Live lane breakdowns on two lane roads and highways are emergency &#8211; call 999.&#8221;</p>
<p>The tweet sparked new calls to end smart highways.</p>
<h4 class="publication-theme-icon publication-theme-border">Read more</h4>
<h3 class="publication-font">Our most shared stories on social networks </h3>
<p>All of the highways that run in lanes are a type of smart highway that permanently removes the hard shoulder and converts it into a lane.</p>
<p>On these types of highways, lane 1 (formerly shoulder) is closed to traffic only in the event of an incident.</p>
<p>In this case, a lane closure will be indicated by a red X on the gantry above, which means that you must leave the lane as soon as possible.</p>
<p>But ignoring the &#8220;red X&#8221; sign is considered extremely dangerous.</p>
<p>Video loading</p>
<p>
Video not available
</p>
<p>Click to play<br />
Tap to play
</p>
<p>Video will start in 8Cancel</p>
<p>
Play now
</p>
<p>Speaking during the debate in the House of Commons, Labor MP Ms. Champion said that the 16-mile stretch of the M1 had killed five people in the past ten months due to the new route.</p>
<p>She called on the government to stop the deployment of &#8220;all lane&#8221; highways with immediate effect.</p>
<p>Champion said, &#8220;There is no evidence that the LRA can be delivered safely. I therefore firmly believe that the government must stop the deployment with immediate effect.</p>
<p>&#8220;At a minimum, Highways England must give priority to modernizing the detection of stationary vehicles over existing ALR programs, with a specific deadline for the date on which this work will be completed.&#8221;</p>
<p>&#8220;While this work is underway, the hard shoulder should be restored. If shelters cannot be installed, the program should not proceed on this road.</p>
<p>&#8220;Urgent action &#8211; both application and education &#8211; is necessary to improve compliance with the red X signs on gantries.</p>
<h5 class="publication-theme-icon publication-theme-border">Read more</h5>
<h5 class="hidden related-articles publication-theme-icon publication-font">Related Articles</h5>
<p>&#8220;The safety of motorists must always be paramount.</p>
<p>&#8220;Before the program even started, the government was inundated with warnings about the inherent risks of traffic on all lanes and was asked to rethink its approach to increasing highway capacity.</p>
<p>&#8220;It is totally unacceptable that a government risks lives in the name of savings.&#8221;</p>
<p>Respondent George Freeman &#8211; Minister of State for the Department of Transport recognized that there was a problem.</p>
<p>He said: &#8220;It is not good ministers who say that all roads are safe; people must feel safe and secure. We must ensure that safety remains our number one priority. </p>
<p>&#8220;We accept that there is a problem here. </p>
<p>&#8220;The Secretary of State (Grant Shapps) is in the process of finalizing a set of serious measures to deal with it.</p>
<p>&#8220;Smart highways have increased their capacity. Since we introduced the program, more than one billion trips have been made on the 250-mile smart highway network.&#8221;</p>
<p>  . </p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
advertisement
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5087015714563070"
     data-ad-slot="5435213170"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://themediatimes.com/tag/calls/">calls</a></li><li><a href="https://themediatimes.com/tag/halt/">halt</a></li><li><a href="https://themediatimes.com/tag/highways/">Highways</a></li><li><a href="https://themediatimes.com/tag/m1/">M1</a></li><li><a href="https://themediatimes.com/tag/smart/">smart</a></li><li><a href="https://themediatimes.com/tag/traffic-and-travel/">Traffic and travel</a></li><li><a href="https://themediatimes.com/tag/transport/">Transport</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthemediatimes.com%2Fmp-calls-for-immediate-halt-to-smart-highways%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=MP+calls+for+immediate+halt+to+smart+highways&url=https%3A%2F%2Fthemediatimes.com%2Fmp-calls-for-immediate-halt-to-smart-highways%2F&via=The+Media+Times">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/&amp;media=https://themediatimes.com/wp-content/uploads/2020/01/1579974170_MP-calls-for-immediate-halt-to-smart-highways.jpg&description=MP+calls+for+immediate+halt+to+smart+highways">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=MP+calls+for+immediate+halt+to+smart+highways %0A%0A https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://themediatimes.com/masked-singers-spoilers-watch-a-first-glimpse-of-ducks-latest-performance-whos-behind-the-mask-reality-show/">Masked Singer&#8217;s spoilers: watch a first glimpse of Duck&#8217;s latest performance &#8211; who&#8217;s behind the mask? | Reality show</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://themediatimes.com/dundee-united-leaves-late-for-a-1-1-draw-with-morton/">Dundee United leaves late for a 1-1 draw with Morton</a></div></div></div>        <div class="author-box-wrap"><a href="https://themediatimes.com/author/sheldonchavez/"><img src="https://secure.gravatar.com/avatar/b889e59af9e79d61acff7f115c4fd6a2?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://themediatimes.com/author/sheldonchavez/">Sheldon Chavez</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sheldon Chavez"></span><meta itemprop="datePublished" content="2020-01-25T17:42:49+00:00"><meta itemprop="dateModified" content="2020-01-25T17:42:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://themediatimes.com/mp-calls-for-immediate-halt-to-smart-highways/"></span><meta itemprop="name" content="The Media Times"></span><meta itemprop="headline " content="MP calls for immediate halt to smart highways"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://themediatimes.com/wp-content/uploads/2020/01/1579974170_MP-calls-for-immediate-halt-to-smart-highways.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_3_be5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_be5" ><script>var block_tdi_3_be5 = new tdBlock();
block_tdi_3_be5.id = "tdi_3_be5";
block_tdi_3_be5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_3_be5","td_column_number":3,"live_filter_cur_post_id":55320,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_be5","tdc_css_class_style":"tdi_3_be5_rand_style"}';
block_tdi_3_be5.td_column_number = "3";
block_tdi_3_be5.block_type = "td_block_related_posts";
block_tdi_3_be5.post_count = "3";
block_tdi_3_be5.found_posts = "16375";
block_tdi_3_be5.header_color = "";
block_tdi_3_be5.ajax_pagination_infinite_stop = "";
block_tdi_3_be5.max_num_pages = "5459";
tdBlocksArray.push(block_tdi_3_be5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_4_d5c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_be5" href="#">RELATED ARTICLES</a><a id="tdi_5_bf5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_be5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_be5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://themediatimes.com/barcelona-has-been-good-bad-and-ugly-under-quique-setien/" rel="bookmark" class="td-image-wrap" title="Barcelona has been good, bad and ugly under Quique Setien"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Barcelona has been good, bad and ugly under Quique Setien

" title="Barcelona has been good, bad and ugly under Quique Setien" data-type="image_tag" data-img-url="https://themediatimes.com/wp-content/uploads/2020/01/Barcelona-has-been-good-bad-and-ugly-under-Quique-Setien-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://themediatimes.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://themediatimes.com/barcelona-has-been-good-bad-and-ugly-under-quique-setien/" rel="bookmark" title="Barcelona has been good, bad and ugly under Quique Setien">Barcelona has been good, bad and ugly under Quique Setien</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://themediatimes.com/jack-neri-brings-toughness-for-central-bucks-west-sports-the-intelligencer-to-the-basketball-court/" rel="bookmark" class="td-image-wrap" title="Jack Neri brings toughness for Central Bucks West &#8211; Sports &#8211; The Intelligencer to the basketball court"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Jack Neri brings toughness for Central Bucks West - Sports - The Intelligencer to the basketball court

" title="Jack Neri brings toughness for Central Bucks West &#8211; Sports &#8211; The Intelligencer to the basketball court" data-type="image_tag" data-img-url="https://themediatimes.com/wp-content/uploads/2020/01/Jack-Neri-brings-toughness-for-Central-Bucks-West-Sports-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://themediatimes.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://themediatimes.com/jack-neri-brings-toughness-for-central-bucks-west-sports-the-intelligencer-to-the-basketball-court/" rel="bookmark" title="Jack Neri brings toughness for Central Bucks West &#8211; Sports &#8211; The Intelligencer to the basketball court">Jack Neri brings toughness for Central Bucks West &#8211; Sports &#8211; The Intelligencer to the basketball court</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://themediatimes.com/impeachment-proceedings-against-donald-trump-defense-case-praised-after-a-short-hearing/" rel="bookmark" class="td-image-wrap" title="Impeachment proceedings against Donald Trump: Defense case praised after a short hearing"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Impeachment proceedings against Donald Trump: Defense case praised after a short hearing

" title="Impeachment proceedings against Donald Trump: Defense case praised after a short hearing" data-type="image_tag" data-img-url="https://themediatimes.com/wp-content/uploads/2020/01/Impeachment-proceedings-against-Donald-Trump-Defense-case-praised-after-a-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://themediatimes.com/category/business/" class="td-post-category">BUSINESS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://themediatimes.com/impeachment-proceedings-against-donald-trump-defense-case-praised-after-a-short-hearing/" rel="bookmark" title="Impeachment proceedings against Donald Trump: Defense case praised after a short hearing">Impeachment proceedings against Donald Trump: Defense case praised after a short hearing</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_be5" data-td_block_id="tdi_3_be5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_be5" data-td_block_id="tdi_3_be5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>advertisement<br />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- responsive --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5087015714563070"
     data-ad-slot="5435213170"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside><div class="td_block_wrap td_block_15 td_block_widget tdi_6_ec0 td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_6_ec0" ><script>var block_tdi_6_ec0 = new tdBlock();
block_tdi_6_ec0.id = "tdi_6_ec0";
block_tdi_6_ec0.atts = '{"sort":"random_posts","custom_title":"HOT NEWS","limit":"4","header_color":"","ajax_pagination":"next_prev","class":"td_block_widget tdi_6_ec0","separator":"","custom_url":"","block_template_id":"","mx4_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_ec0","tdc_css_class_style":"tdi_6_ec0_rand_style"}';
block_tdi_6_ec0.td_column_number = "1";
block_tdi_6_ec0.block_type = "td_block_15";
block_tdi_6_ec0.post_count = "4";
block_tdi_6_ec0.found_posts = "16376";
block_tdi_6_ec0.header_color = "";
block_tdi_6_ec0.ajax_pagination_infinite_stop = "";
block_tdi_6_ec0.max_num_pages = "4094";
tdBlocksArray.push(block_tdi_6_ec0);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">HOT NEWS</span></h4></div><div id=tdi_6_ec0 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://themediatimes.com/kate-middletons-red-dress-gianvito-rossi-pumps-at-buckingham-palace-footwear-news/" rel="bookmark" class="td-image-wrap" title="Kate Middleton&#8217;s red dress + Gianvito Rossi pumps at Buckingham Palace &#8211; Footwear News"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Kate Middleton" title="Kate Middleton&#8217;s red dress + Gianvito Rossi pumps at Buckingham Palace &#8211; Footwear News" data-type="image_tag" data-img-url="https://themediatimes.com/wp-content/uploads/2020/01/Kate-Middletons-red-dress-Gianvito-Rossi-pumps-at-Buckingham-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://themediatimes.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://themediatimes.com/kate-middletons-red-dress-gianvito-rossi-pumps-at-buckingham-palace-footwear-news/" rel="bookmark" title="Kate Middleton&#8217;s red dress + Gianvito Rossi pumps at Buckingham Palace &#8211; Footwear News">Kate Middleton&#8217;s red dress + Gianvito Rossi pumps at Buckingham Palace...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://themediatimes.com/fifth-person-accused-of-deadly-shooting-in-monroe-county/" rel="bookmark" class="td-image-wrap" title="Fifth person accused of deadly shooting in Monroe County"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Fifth person accused of deadly shooting in Monroe County

" title="Fifth person accused of deadly shooting in Monroe County" data-type="image_tag" data-img-url="https://themediatimes.com/wp-content/uploads/2020/01/Fifth-person-accused-of-deadly-shooting-in-Monroe-County-218x150.jpeg"  width="218" height="150" /></a></div>                <a href="https://themediatimes.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://themediatimes.com/fifth-person-accused-of-deadly-shooting-in-monroe-county/" rel="bookmark" title="Fifth person accused of deadly shooting in Monroe County">Fifth person accused of deadly shooting in Monroe County</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://themediatimes.com/the-nuggets-gather-from-the-bottom-19-to-defeat-the-magic/" rel="bookmark" class="td-image-wrap" title="The Nuggets gather from the bottom 19 to defeat the Magic"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="The Nuggets gather from the bottom 19 to defeat the Magic

" title="The Nuggets gather from the bottom 19 to defeat the Magic" data-type="image_tag" data-img-url="https://themediatimes.com/wp-content/uploads/2019/12/The-Nuggets-gather-from-the-bottom-19-to-defeat-the-200x150.png"  width="200" height="150" /></a></div>                <a href="https://themediatimes.com/category/latest-news/" class="td-post-category">LATEST NEWS</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://themediatimes.com/the-nuggets-gather-from-the-bottom-19-to-defeat-the-magic/" rel="bookmark" title="The Nuggets gather from the bottom 19 to defeat the Magic">The Nuggets gather from the bottom 19 to defeat the Magic</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://themediatimes.com/who-were-these-jedi-voices-at-the-end-of-star-wars-the-rise-of-skywalker-2/" rel="bookmark" class="td-image-wrap" title="Who were these Jedi voices at the end of Star Wars: The Rise of Skywalker?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="star wars episode ix the rise of skywalker who were those dead jedi voices rey obi-wan yoda qui-gon mace windu" title="Who were these Jedi voices at the end of Star Wars: The Rise of Skywalker?" data-type="image_tag" data-img-url="https://themediatimes.com/wp-content/uploads/2019/12/Who-were-these-Jedi-voices-at-the-end-of-Star-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://themediatimes.com/category/entertainment/" class="td-post-category">ENTERTAINMENT</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://themediatimes.com/who-were-these-jedi-voices-at-the-end-of-star-wars-the-rise-of-skywalker-2/" rel="bookmark" title="Who were these Jedi voices at the end of Star Wars: The Rise of Skywalker?">Who were these Jedi voices at the end of Star Wars:...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_6_ec0" data-td_block_id="tdi_6_ec0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_6_ec0" data-td_block_id="tdi_6_ec0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-pages-container"><ul id="menu-pages-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-first td-menu-item td-normal-menu menu-item-163"><a href="https://themediatimes.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32334"><a href="https://themediatimes.com/terms-and-conditions/">Terms and Conditions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32335"><a href="https://themediatimes.com/dmca-policy/">Dmca Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32336"><a href="https://themediatimes.com/disclaimer/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32337"><a href="https://themediatimes.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32338"><a href="https://themediatimes.com/about-us/">About Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Newspaper WordPress Theme by TagDiv                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.1 (rara)
        Deploy mode: deploy
        
        uid: 5e2cbbd60faf0
    -->

    <script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/ad-invalid-click-protector/assets/js/js.cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/ad-invalid-click-protector/assets/js/jquery.iframetracker.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AICP = {"ajaxurl":"https:\/\/themediatimes.com\/wp-admin\/admin-ajax.php","nonce":"dcc73b1c0f","ip":"107.23.218.4","clickLimit":"3","clickCounterCookieExp":"48","banDuration":"2","countryBlockCheck":"No","banCountryList":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/ad-invalid-click-protector/assets/js/aicp.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script>
<script type='text/javascript' src='https://themediatimes.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-154427036-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://themediatimes.com/wp-content/uploads/2020/01/1579974170_MP-calls-for-immediate-halt-to-smart-highways.jpg\' >' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            
</script>


<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="themediatimes_com",_audins_did=163112;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.themediatimes_com,DomainId.163112" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(e,c){for(var d=0;d<c.length;d++){var f=c[d];if(0==f.complete||"undefined"!=typeof f.readyState&&4>f.readyState){var g=f.getAttribute("src")||f.currentSrc;"undefined"!=typeof f.readyState&&0==f.readyState?f.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(g=f.getAttribute("src")||f.currentSrc,window.ezorqs(f,g));f.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
	k)});f.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});f.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(e){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==e)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
	(function(e){for(var c=0;c<e.length;c++){var d=e[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&a(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var f=document.createElement("img");f.onerror=function(g){"undefined"!=typeof g.path&&"undefined"!=typeof g.path[0].currentSrc?window.ezorqe(d,g.path[0].currentSrc):"undefined"!=typeof g.srcElement&&"undefined"!=typeof g.srcElement.href&&window.ezorqe(d,g.srcElement.href)};f.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body>
</html>